Help

De Kennisbank is een collectie van antwoorden op vaak gestelde vragen




 PHP versie aanpassen in DirectAdmin (Versie 4 t/m 7)

Oplossing

U kunt uw PHP versie aanpassen via DirectAdmin. Soms gebeurt het dat u een oudere website heeft welke niet werkt op de nieuwste PHP versie. De laatste versie is PHPv7. Deze is nog niet beschikbaar voor alle websites maar staat al wel klaar voor u. Alle PHP aanpassingen is voor eigen risico.

Beschikbare PHP versies: PHP 4.4 PHP 5.1 PHP 5.2 PHP 5.3 PHP 5.4 PHP 5.5 PHP 5.6 PHP 7.0

PHP versie aanpassen:

Ga naar DirectAdmin en klik onder Advanced Features op "Select PHP version"

Selecteer hier uw PHP versie. (let op, alle vinkjes dient u onaangepast te laten. Dit is enkel voor PHP experts bedoeld)

Klik op save en wacht een minuut.

 



Uw ervaring met Wned is belangrijk voor ons.

Ervaringen over Wned staan op ISPGids.nl. Uiteraard mag u ook een ervaring plaatsen over Wned. Hiermee helpt u ons en klanten met eerlijke ervaringen over Wned.

 

ISPGids.nl Logo